Пропал видео сигнал на шлем.

FLYMEN

Пользователь
Сообщения
3
Добрый день.
Вхожу в данное хобби, приобрёл квад Eachine Wizard X220S. После очередного "приземления" пропал видеосигнал на шлеме (Eachine D800).
Не могу понять в чем проблема, думал камера накрылась, купил другую тоже самое.
Мог ли накрыться передатчик сам? Куда копать?

Кстати может ли сигнал пропасть полностью по причине повреждения антенны, (стоит пагода на квадре) Она с момента покупки плохо держится в разъёме, а точнее вращается при затянутом разъёме, но на сигнал это не влияло.
 
Последнее редактирование:

Profpv

Администратор
Команда форума
Сообщения
136
Добрый день.
Вхожу в данное хобби, приобрёл квад Eachine Wizard X220S. После очередного "приземления" пропал видеосигнал на шлеме (Eachine D800).
Не могу понять в чем проблема, думал камера накрылась, купил другую тоже самое.
Мог ли накрыться передатчик сам? Куда копать?

Кстати может ли сигнал пропасть полностью по причине повреждения антенны, (стоит пагода на квадре) Она с момента покупки плохо держится в разъёме, а точнее вращается при затянутом разъёме, но на сигнал это не влияло.
Здравствуйте. Да, могло быть и из-за антенны, но если рядом с самим квадрокоптером (в 30 см) все равно есть видео. Если видео нет, то это проблемы с видеопередатчиком. Проверьте провода, которые к нему идут, может отошел контакт где или оторвался провод.
 

FLYMEN

Пользователь
Сообщения
3
В общем разобрался.
Действительно проблема в передатчике была. Не знаю что произошло, но он просто тупо не включался, питание приходит а он мертв.
Что самое интересное при своей смерти он каким то Макаром утянул за собой и камеру ну или на оборот камера утянула регулятор.

В общем пришлось заменить камеру и передатчик и все заработало.

Но полет был не долог и я снова улетел в дерево, квад по кувыркавшись в ветках шлёпнулся в кучу листьев при этом пока он кувыркался в очках перед отключением питания (разъединился разъем от АКБ) я увидел моргнувший экран БэтаФлай.

После осмотра, видимых повреждений обнаружено не было, подключил питание, за армил и стал долго матерится. Из четырех моторов работало только три.
Внешне мотор вроде целый не погнут вращается без проблем думаю что то с регулятором, но он у меня 4в1.
Что посоветуете?
 

Profpv

Администратор
Команда форума
Сообщения
136
В общем разобрался.
Действительно проблема в передатчике была. Не знаю что произошло, но он просто тупо не включался, питание приходит а он мертв.
Что самое интересное при своей смерти он каким то Макаром утянул за собой и камеру ну или на оборот камера утянула регулятор.

В общем пришлось заменить камеру и передатчик и все заработало.

Но полет был не долог и я снова улетел в дерево, квад по кувыркавшись в ветках шлёпнулся в кучу листьев при этом пока он кувыркался в очках перед отключением питания (разъединился разъем от АКБ) я увидел моргнувший экран БэтаФлай.

После осмотра, видимых повреждений обнаружено не было, подключил питание, за армил и стал долго матерится. Из четырех моторов работало только три.
Внешне мотор вроде целый не погнут вращается без проблем думаю что то с регулятором, но он у меня 4в1.
Что посоветуете?
Для начала перепрошить ПК и регуляторы. Если не помогло, поменять местами этот двигатель с другим и посмотреть, будет ли он работать на других конатктах, так можно будет исключить сломавшийся двигатель.
Двигатели ремонтопригодны, обычно у них от удара отклеиваются магниты. Это старая статья, но суть и главное объясняет https://profpv.ru/remont-beskollektornogo-dvigatelya/
 
Сверху